Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3676 - System Hangs trying to mount a MagnetoOptic Device
Summary: System Hangs trying to mount a MagnetoOptic Device
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: autofs
Version: 6.0
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-23 16:40 UTC by diegopig
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-03-09 22:48:34 UTC


Attachments (Terms of Use)

Description diegopig 1999-06-23 16:40:42 UTC
I own a 640MB MagnetoOptic device on a Aha2920 SCSI adapter.
I load the module for the adapter and It seems to recognize
the adapter correctly.
But, when I try to mount the MagnetoOptic Cartdrige placed
in the device, the whole system Hangs!
Nothing still work. No CTRL-C, no switch to virtual console.
The only thing I can do is to reset the system pressing the
reset button.

Comment 1 Cristian Gafton 1999-07-28 07:15:59 UTC
assigned to dledford

Comment 2 Jeff Johnson 1999-09-06 17:04:59 UTC
What type of file system is on the media?

What is the physical block size of the media?

Comment 3 Nalin Dahyabhai 2000-02-02 14:38:59 UTC
This bug report has been dormant for more than three months.  I can only assume
the problem was not a bug in autofs after all.


Note You need to log in before you can comment on or make changes to this bug.