Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3668 - poor bzip2 support
Summary: poor bzip2 support
Keywords:
Status: CLOSED DUPLICATE of bug 2415
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: tar
Version: 6.0
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-23 14:13 UTC by soren
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-06-23 14:25:03 UTC


Attachments (Terms of Use)

Description soren 1999-06-23 14:13:04 UTC
Red Hat Linux still ships with no bzip2 support (by
default).  This is a major annoyance to those of us with
slow connections and who prefer to download the smaller
tarballs, and a "bug" that's so easy to fix -- just add the
bzip2 package as one of the default components and compile
tar with bzip2 support built in.

Comment 1 Jeff Johnson 1999-06-23 14:25:59 UTC
*** This bug has been marked as a duplicate of 2415 ***


Note You need to log in before you can comment on or make changes to this bug.