Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3661 - apm messes up machine time
Summary: apm messes up machine time
Keywords:
Status: CLOSED DUPLICATE of bug 2396
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: apmd
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-23 08:53 UTC by Luca Bonomi
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-06-23 14:36:32 UTC


Attachments (Terms of Use)

Description Luca Bonomi 1999-06-23 08:53:57 UTC
This might reopen Bug #2396

I have installed the latest apmd package:
<68> rpm -qa|grep apm
apmd-3.0beta5-8

My timezone is:
/etc/localtime -> ../usr/share/zoneinfo/Europe/Copenhagen

My hwclock is set to localtime.

Running apm -s (or -S) puts the machine time two hours ahead
after wake up. No changes are made to the timezone.

I see the same problem on some of my machines, which happen
to enter sleep mode after a while. I wonder why some of them
enter sleep mode, while others do not, since I have followed
the same installation procedures and all the motherboards
respond to apm.
Is there any other way to control the suspend mode? Is that
buggy as well?

Comment 1 Jeff Johnson 1999-06-23 14:36:59 UTC
*** This bug has been marked as a duplicate of 2396 ***


Note You need to log in before you can comment on or make changes to this bug.