Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3658 - wrong gpm support
Summary: wrong gpm support
Keywords:
Status: CLOSED DUPLICATE of bug 3657
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mc
Version: 6.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-23 06:59 UTC by vvzhy
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-06-23 14:19:14 UTC


Attachments (Terms of Use)

Description vvzhy 1999-06-23 06:59:44 UTC
The mc-4.5.30 package shipped with RH 6.0 is compiled
with the wrong gpm version (probably lesser than gpm 1.17
included in the RH 6.0 distributive). Due to this mouse
does not work with mc on the linux text console. The
mc-4.5.30 package must be recompiled with gpm 1.17 libs.
This solves the problem.

Comment 1 Jeff Johnson 1999-06-23 14:19:59 UTC
*** This bug has been marked as a duplicate of 3657 ***


Note You need to log in before you can comment on or make changes to this bug.