Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 365491 - Install to hard drive fails "Not enough space".
Summary: Install to hard drive fails "Not enough space".
Keywords:
Status: CLOSED DUPLICATE of bug 428756
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 8
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Peter Jones
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-11-04 02:36 UTC by Jerry Amundson
Modified: 2008-04-24 16:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-04-24 16:49:37 UTC


Attachments (Terms of Use)
Error mesg. (deleted)
2007-11-04 02:36 UTC, Jerry Amundson
no flags Details

Description Jerry Amundson 2007-11-04 02:36:33 UTC
Description of problem:
Install to hard drive fails "Not enough space".

Version-Release number of selected component (if applicable):


How reproducible:
Once, so far.

Steps to Reproduce:
1. Boot from KDE LiveCD (On existing F7 system).
2. Install from Hard Drive
3. Custom layout.
  
Actual results:


Expected results:


Additional info:

Comment 1 Jerry Amundson 2007-11-04 02:36:33 UTC
Created attachment 247471 [details]
Error mesg.

Comment 2 Jerry Amundson 2007-11-04 03:31:05 UTC
On next attempt, I was presented with the same error, but worked around it by 
deleting a spare logical volume. LogVol04 is what I am trying edit during 
install to become /. Deleted LogVol01 for testing, but did not continue with 
instll.
[root@elm ~]# vgdisplay -v
    Finding all volume groups
    Finding volume group "VolGroup00"
  --- Volume group ---
  VG Name               VolGroup00
  System ID
  Format                lvm2
  Metadata Areas        1
  Metadata Sequence No  9
  VG Access             read/write
  VG Status             resizable
  MAX LV                0
  Cur LV                5
  Open LV               4
  Max PV                0
  Cur PV                1
  Act PV                1
  VG Size               37.17 GB
  PE Size               8.00 MB
  Total PE              4758
  Alloc PE / Size       4758 / 37.17 GB
  Free  PE / Size       0 / 0
  VG UUID               SXTJ6F-qEBV-aOR4-6a7y-2rxF-2SMy-U2kR35

  --- Logical volume ---
  LV Name                /dev/VolGroup00/LogVol02
  VG Name                VolGroup00
  LV UUID                bGjGEO-Mibl-QVdY-43iz-DRIk-hoBb-5ynEQL
  LV Write Access        read/write
  LV Status              available
  # open                 1
  LV Size                8.00 GB
  Current LE             1024
  Segments               1
  Allocation             inherit
  Read ahead sectors     0
  Block device           253:0

  --- Logical volume ---
  LV Name                /dev/VolGroup00/LogVol05
  VG Name                VolGroup00
  LV UUID                oQ5a9i-U9pO-t6eB-PFpI-ICLc-coQw-cKrvZZ
  LV Write Access        read/write
  LV Status              available
  # open                 1
  LV Size                19.92 GB
  Current LE             2550
  Segments               3
  Allocation             inherit
  Read ahead sectors     0
  Block device           253:1

  --- Logical volume ---
  LV Name                /dev/VolGroup00/LogVol01
  VG Name                VolGroup00
  LV UUID                XGT6Hw-7QLj-RZCn-G1Ux-AFgD-qSHY-ZsXZu3
  LV Write Access        read/write
  LV Status              available
  # open                 1
  LV Size                512.00 MB
  Current LE             64
  Segments               1
  Allocation             inherit
  Read ahead sectors     0
  Block device           253:2

  --- Logical volume ---
  LV Name                /dev/VolGroup00/LogVol04
  VG Name                VolGroup00
  LV UUID                wIma5Q-LkH6-O3Ro-p7in-qT2U-dtgp-CYVimn
  LV Write Access        read/write
  LV Status              available
  # open                 0
  LV Size                8.00 GB
  Current LE             1024
  Segments               1
  Allocation             inherit
  Read ahead sectors     0
  Block device           253:3

  --- Logical volume ---
  LV Name                /dev/VolGroup00/LogVol00
  VG Name                VolGroup00
  LV UUID                h5E5iX-3m1j-OlU8-r1Vf-48DF-LBQT-jWCjwJ
  LV Write Access        read/write
  LV Status              available
  # open                 1
  LV Size                768.00 MB
  Current LE             96
  Segments               1
  Allocation             inherit
  Read ahead sectors     0
  Block device           253:4

  --- Physical volumes ---
  PV Name               /dev/sda2
  PV UUID               Vz8DDu-kbcl-z6mi-OJxI-bRTa-y7Dw-uJpVKk
  PV Status             allocatable
  Total PE / Free PE    4758 / 0

Comment 4 Jerry Amundson 2007-11-27 02:21:23 UTC
F8 does the same.

Comment 5 Joel Andres Granados 2008-04-24 16:49:37 UTC

*** This bug has been marked as a duplicate of 428756 ***


Note You need to log in before you can comment on or make changes to this bug.