Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3629 - manpage for vi has incorrect path information
Summary: manpage for vi has incorrect path information
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: vim
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
: 4127 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-22 00:52 UTC by ggerard
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-07-22 15:39:05 UTC


Attachments (Terms of Use)

Description ggerard 1999-06-22 00:52:14 UTC
Under the FILES section for vi, all the referenced files are
prefixed incorrectly with "/var/tmp/vim-root/usr/share/vim"
rather than "/usr/doc/vim-common-5.3"  This would seem to be
an artifact of building under RPM.  Below is an example of
one of the entries.

/var/tmp/vim-root/usr/share/vim/doc/*.txt

Comment 1 Jay Turner 1999-06-22 14:28:59 UTC
This issue has been forwarded to a developer for further action.

Comment 2 Jeff Johnson 1999-07-22 15:35:59 UTC
*** Bug 4127 has been marked as a duplicate of this bug. ***

For instance, instead of /usr/bin/vim, they
list /var/tmp/vim-root/usr/bin/vim or whatever, because of
the rpm build system.  It is possible that some of the
documents under /usr/doc share this as well.

Comment 3 Jeff Johnson 1999-07-22 15:39:59 UTC
Fixed in vim-5.3-8. Thanks for the report.


Note You need to log in before you can comment on or make changes to this bug.