Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3628 - bus error in netscape composer
Summary: bus error in netscape composer
Keywords:
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netscape
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-22 00:03 UTC by gdelx001
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-07-09 22:35:06 UTC


Attachments (Terms of Use)

Description gdelx001 1999-06-22 00:03:31 UTC
make a link in netscape composer in the errata/fixes
netscape-communicator-4.6-1 package version, and then
cancel.  Bus error results every time, crashing netscape.

Comment 1 Jay Turner 1999-06-22 14:30:59 UTC
Confirmed in test lab.

Comment 2 Bill Nottingham 1999-06-22 15:39:59 UTC
Yuck. One way to work around it (although it's not a fix, because
it will break plugins, viewers, and the like) is to run it as:

LD_LIBRARY_PATH=/usr/i386-glibc20-linux/lib \
/usr/i386-glibc20-linux/lib/ld-linux.so.2  \
/usr/lib/netscape/netscape-communicator

Comment 3 Bill Nottingham 1999-07-09 22:35:59 UTC
reported to netscape. Hopefully it will be fixed in
a later version.


Note You need to log in before you can comment on or make changes to this bug.