Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3603 - slight packaging error
Summary: slight packaging error
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: tetex
Version: 1.0
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-20 21:36 UTC by Jay Freeman
Modified: 2017-03-09 01:44 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-08-12 22:37:19 UTC


Attachments (Terms of Use)

Description Jay Freeman 1999-06-20 21:36:31 UTC
While installing the new 1.0.1-2 tetex packages I got the
following:

[root(2)@ironclad RPMs]# rpm -Uhv tetex*-1.0.1-2.i386.rpm
....
package README not found in file index
<previous line another 12 times or so>
tetex-dvilj
##################################################
....

Comment 1 Jay Freeman 1999-06-21 02:34:59 UTC
After installing more of the new packages, I am getting that more and
more often, and it seems to be on the uninstallation of the old
package, not the installation of the new one, so I am assuming that
this is a new requirement that the new version of RPM is forcing,
hence the new RPMs. Nevermind :)

Comment 2 Cristian Gafton 1999-06-24 18:40:59 UTC
rpm --rebuilddb should take care of this?

Comment 3 Jeff Johnson 1999-08-12 22:37:59 UTC
I've seen this problem and believe that it is caused by not having
done "rpm --rebuilddb" when upgrading rpm. Please reopen this bug
if that is not the case.

Comment 4 openshift-github-bot 2017-03-09 01:44:26 UTC
Commit pushed to master at https://github.com/openshift/openshift-ansible

https://github.com/openshift/openshift-ansible/commit/29886dbe6054aa46f948b0e38394726343abc2a2
Merge pull request #3604 from sdodson/issue3603

openshift_excluders depends on openshift_repos


Note You need to log in before you can comment on or make changes to this bug.