Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3601 - postgresql 6.4.2 data missing
Summary: postgresql 6.4.2 data missing
Keywords:
Status: CLOSED DUPLICATE of bug 2721
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: postgresql
Version: 6.0
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-20 20:31 UTC by efm-redhat
Modified: 2015-01-07 23:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-06-21 08:51:32 UTC


Attachments (Terms of Use)

Description efm-redhat 1999-06-20 20:31:20 UTC
RedHat 6.0 contains
postgresql-6.4.2-3.i386.rpm
postgresql-clients-6.4.2-3.i386.rpm
postgresql-devel-6.4.2-3.i386.rpm

but not

postgresql-data-6.4.2-4.i386.rpm
which is necessary to get it up and running.

Comment 1 Jeff Johnson 1999-06-21 08:51:59 UTC
*** This bug has been marked as a duplicate of 2721 ***


Note You need to log in before you can comment on or make changes to this bug.