Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3595 - S3 Virge/GX driver (SVGA) on Compaq Deskpro 4000 (Bug 1720 update)
Summary: S3 Virge/GX driver (SVGA) on Compaq Deskpro 4000 (Bug 1720 update)
Keywords:
Status: CLOSED DUPLICATE of bug 1720
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86
Version: 6.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-19 16:06 UTC by hoenig
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-06-29 18:28:29 UTC


Attachments (Terms of Use)

Description hoenig 1999-06-19 16:06:16 UTC
This is to confirm bug #1720 using RedHat 6.0 -- exactly as
described for RedHat 5.2.  We have over 100 Compaq DeskPro
4000's with the S3 Virge/GX video cards on site, and all
that we have tried RedHat Linux 6.0 on have the same video
problems, rendering the graphics interface close to useless.
Any help available?

Comment 1 Jay Turner 1999-06-29 18:28:59 UTC
*** This bug has been marked as a duplicate of 1720 ***


Note You need to log in before you can comment on or make changes to this bug.