Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3579 - Can't select items from gxditview menu
Summary: Can't select items from gxditview menu
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: groff
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-18 18:30 UTC by tibbitts
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-07-12 17:29:40 UTC


Attachments (Terms of Use)

Description tibbitts 1999-06-18 18:30:52 UTC
When displaying gtroff output using gxditview
	gtroff file | gxditview -
pressing the left mouse button in the resulting window
displays the usual six-item menu (Next Page, etc), but
none of the items can be highlighted or select with the
mouse.  I'm using all standard 6.0 RPMS.  Tried a gxditview
executable that works properly on OpenLinux2.2, it fails in
the same way as 6.0 gxditview does when run on 6.0 system.
I'm unning fvwm2 (not gnome or kde) on 6.0 (kde on
OpenLinux).
Also tried RH5.2 gxditview on 6.0, broken in same way, but
RH5.2 gxditview on RH5.2 system works properly.
App-defaults are identical on all systems.

Comment 1 Preston Brown 1999-07-12 17:29:59 UTC
are you referring to /usr/X11R6/bin/xditview?  This is the only troff
viewer that I we ship with Red Hat, to my knowledge.  I just verified
that the left mouse button menu works fine here on my workstation with
that program.

Ah, I bet I know what the problem is.  Some Athena-based applications
have strange menu behaviour when num lock is on.  Make sure numlock is
turned off and try again.


Note You need to log in before you can comment on or make changes to this bug.