Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3573 - netscape-navigator fails on Sparc RH6.0
Summary: netscape-navigator fails on Sparc RH6.0
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netscape
Version: 6.0
Hardware: sparc
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-18 15:32 UTC by ian
Modified: 2014-03-17 02:09 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-08-18 21:29:17 UTC


Attachments (Terms of Use)

Description ian 1999-06-18 15:32:26 UTC
trying to run netscape on a newly-installed RH6 SparcStation
10 gives:
"no recognized font charsets!"

i've installed anything vaguely fonty-looking ;-) :

[ian@snoopy ian]$ rpm -qa |egrep 'netscape|XFree86'
netscape-common-4.51-3
netscape-navigator-4.51-3
XFree86-3.3.3.1-49
XFree86-75dpi-fonts-3.3.3.1-49
XFree86-devel-3.3.3.1-49
XFree86-libs-3.3.3.1-49
XFree86-Sun-3.3.3.1-49
XFree86-xfs-3.3.3.1-49
XFree86-ISO8859-2-1.0-8
XFree86-100dpi-fonts-3.3.3.1-49
XFree86-ISO8859-2-100dpi-fonts-1.0-8
XFree86-ISO8859-2-75dpi-fonts-1.0-8
XFree86-ISO8859-2-Type1-fonts-1.0-8

restarted the machine after installing all of this, with no
change.  any ideas?

thanks,
ian

Comment 1 Bill Nottingham 1999-06-23 21:59:59 UTC
is the font server running (xfs)?
What does /etc/X11/xfs/config say in the 'catalogue' section?

Comment 2 Bill Nottingham 1999-07-09 22:38:59 UTC
what happens if you do:

chkfontpath --add /usr/X11R6/lib/X11/fonts/75dpi

and then:

/etc/rc.d/init.d/xfs restart?

Comment 3 Bill Nottingham 1999-07-12 14:33:59 UTC
I still can't reproduce this here.
Do you have any locale settings set?

Comment 4 Bill Nottingham 1999-08-18 21:29:59 UTC
closed due to lack of input.


Note You need to log in before you can comment on or make changes to this bug.