Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3561 - Cookies don't work with Lynx 2.8.1rel.2
Summary: Cookies don't work with Lynx 2.8.1rel.2
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General
Version: 2.1rC
Hardware: All
OS: Linux
medium
high vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
: 4623 4886 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-18 08:54 UTC by David Balažic
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-05-08 04:59:12 UTC


Attachments (Terms of Use)

Description David Balažic 1999-06-18 08:54:55 UTC
When I access bugzilla with  Lynx 2.8.1rel.2 , I have
to login every now and then. I have set Lynx so ask me
about accepting cookies, but it never asks anything.

Comment 1 David Balažic 1999-06-18 13:45:59 UTC
The same with lynx 2.8rel.2.
Doesn't work if I select "accept all cookies" in lynx 2.8.1rel.2
either.
Works OK in netscape 4.08/IRIX5.3

Comment 2 David Lawrence 2001-01-11 21:49:33 UTC
Please try this again and reopen the bug if it doesnt work properly. I have made
some minor changes to fix some issues with using lynx and it seems to work fine
for me with lynx-2.8.4-3

Comment 3 David Lawrence 2001-01-11 21:50:34 UTC
*** Bug 4623 has been marked as a duplicate of this bug. ***

Comment 4 David Lawrence 2001-01-11 21:51:15 UTC
*** Bug 4886 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.