Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3543 - The new Xinitrc-2_4.1_noarch.rpm doesn't work
Summary: The new Xinitrc-2_4.1_noarch.rpm doesn't work
Keywords:
Status: CLOSED DUPLICATE of bug 3524
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: xinitrc
Version: 6.0
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-17 20:04 UTC by gmourani
Modified: 2015-01-07 23:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-06-17 22:21:32 UTC


Attachments (Terms of Use)

Description gmourani 1999-06-17 20:04:06 UTC
The new xinitrc version 2.4.1_noarch for the 386 Intel
platform doesn't work at all. After upgrade of the necesary
XFree86 packages errata.Trying startx at root give permision
denied /etc/X11/xinit/Xclients.

Reinstalling the old xinitrc-2_3.1_noarch.rpm correct the
problem.

My by a misconfiguration in the source of xinitrc

Comment 1 Bill Nottingham 1999-06-17 22:21:59 UTC
*** This bug has been marked as a duplicate of 3524 ***


Note You need to log in before you can comment on or make changes to this bug.