Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3542 - TK/TCL presentations are extremely slow .
Summary: TK/TCL presentations are extremely slow .
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: distribution
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-17 19:49 UTC by bwb
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-09-01 00:46:35 UTC


Attachments (Terms of Use)

Description bwb 1999-06-17 19:49:26 UTC
My TK/TCL programs take about 50 times longer to be
displayed on the desktop.

I set the option on the logon screen to use fvwn and the
program took its normal timw in being presented.

Comment 1 Elliot Lee 1999-08-02 15:23:59 UTC
Do you have information on how to reproduce this problem?

Comment 2 Elliot Lee 1999-09-01 00:46:59 UTC
I tried running a couple of Tcl/Tk programs, and had no speed issues
whatsoever. As no reply was received to my earlier query, I am closing
this with "works for me".


Note You need to log in before you can comment on or make changes to this bug.