Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3535 - NFS on RH6.0 won't play nice with SUN
Summary: NFS on RH6.0 won't play nice with SUN
Keywords:
Status: CLOSED DUPLICATE of bug 7
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: nfs-server
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-17 15:38 UTC by osteiner
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-06-17 17:47:43 UTC


Attachments (Terms of Use)

Description osteiner 1999-06-17 15:38:44 UTC
When I export a filesystem to a SUN system, the SUN system
cannot see it.  Gives this error:

nfs mount: aerialist: NFS service not responding
nfs mount: retrying: /mnt

Also, after doing so, I can't unmount the file system that I
was attempting to export.  I have to shut down the nfs
server and restart it before I can umount.  Strange.

Comment 1 Jeff Johnson 1999-06-17 17:47:59 UTC
*** This bug has been marked as a duplicate of 2554 ***I suspect you problem is the same as #2554. If not please reopen.
You might also try knfsd-1.4-1 from Raw Hide which no longer
advertises NFSv3 support.


Note You need to log in before you can comment on or make changes to this bug.