Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3522 - netscape crashes running java
Summary: netscape crashes running java
Keywords:
Status: CLOSED DUPLICATE of bug 2711
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netscape
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-17 05:19 UTC by mike
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-06-17 14:42:06 UTC


Attachments (Terms of Use)

Description mike 1999-06-17 05:19:17 UTC
Multiple versions of Netscape (4.08, 4.51, 4.6) crash with a
bus error when navigating to a site with Java applets.  As
soon as the status bar reads "Starting Java", the
application dies.

As reported by Kalle Korpijoki <KKJOKI@my-dejanews.com> (and
probably several others) reported, this problem is solved by
adding the entry:

/usr/X11R6/lib/X11/fonts/75dpi

as the last entry of the "catalogue=" field in
/etc/X11/fs/config.  The font server must be restarted by
typing:

/etc/rc.d/init.d/xfs restart

from an xterm running as root.

Thanks to the folks on Deja.com for finding and posting a
(the?) solution.

-Mike Panzitta
mike@doberman.com

Comment 1 Bill Nottingham 1999-06-17 14:42:59 UTC
*** This bug has been marked as a duplicate of 2711 ***


Note You need to log in before you can comment on or make changes to this bug.