Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3509 - xterm terminal definition does not work properly
Summary: xterm terminal definition does not work properly
Keywords:
Status: CLOSED DUPLICATE of bug 2639
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: termcap
Version: 6.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
: 3785 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-16 19:59 UTC by rcarpen
Modified: 2008-05-01 15:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-01-18 20:26:08 UTC


Attachments (Terms of Use)

Description rcarpen 1999-06-16 19:59:36 UTC
When telnetting form a Solaris xterm to RH6.0 machine,
fullscreen programs such as tin,pico,pine do not function
properly.  All test is set to reverse mode, and ^O fails to
work

Comment 1 Jeff Johnson 1999-08-21 17:10:59 UTC
*** Bug 3785 has been marked as a duplicate of this bug. ***

there is a problem with term=xterm when connecting from
a solaris7 machine.  to reproduce the problem, simply
log in from a solaris7 xterm to a redhat 6 system and then
do (for example) man tcsh.  the hightlights and underlines
are completely messed up.  another annoyance:  "less" leaves
the terminal with reverse video highlihts.

set term=xterm-color

fixes the problem.

this worked fine under redhat5.2 to the same solaris7 host.

Comment 2 rcarpen 1999-08-30 18:16:59 UTC
set term=xterm-color does fix the display problems.  Can we fix the
source of this problem though?  It is not fun to configure every
server to set term=xterm-color.  Also,  ^O still does not work in
pine, pico, and other fullscreen apps.

Comment 3 hawkfan 1999-10-05 20:56:59 UTC
This looks like a dup of bug #2639, can somone fix this already??  All
the world is _NOT_ XFree86.

Comment 4 Preston Brown 2000-01-18 20:26:59 UTC
*** This bug has been marked as a duplicate of 2639 ***


Note You need to log in before you can comment on or make changes to this bug.