Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3506 - cannot install on LS120 with bootnet.img
Summary: cannot install on LS120 with bootnet.img
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.0
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-16 17:54 UTC by szi
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-09-25 03:46:13 UTC


Attachments (Terms of Use)

Description szi 1999-06-16 17:54:32 UTC
I tried to install RH 6.0 via NFS on a system with LS120.
The kernel, that is in the bootnet.img file, does not
support ide-floppy. I solved that problem by creating a new
kernel. But with the new kernel I can access the LS120
during installation (on the second virtual console), but the
install program does not find it as /dev/hda.  It searches
for SCSI disk, does not find any and says, that my system
has no harddisk.  I have created the devices for hda1-9 by
hand, but that does not solve the problem.  How can I
install RH 6.0 on a LS120???

Further information:
I did a network installation via a PXE bios.  I took the
initrd image and the kernel from the network boot disk and
installed them on a tftp server.  The kernel was booted via
bpbatch.  RH 6.0 does not use a second floppy.  That is very
important, because the computer has no floppy and all
modules have to be in the initrd image or have to be loaded
from the NFS server.

Comment 1 Bill Nottingham 1999-09-25 03:46:59 UTC
*** This bug has been marked as a duplicate of 106 ***


Note You need to log in before you can comment on or make changes to this bug.