Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3499 - Must create a swap partition even if you don't use one
Summary: Must create a swap partition even if you don't use one
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-16 13:53 UTC by chris
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-06-16 18:30:25 UTC


Attachments (Terms of Use)

Description chris 1999-06-16 13:53:44 UTC
Currently, install requres a Linux swap partition to exist
before the install can proceed.  Ironically, a subsequent
screen permits you to not use a swap partition and continue.

On today's large memory systems, it should be permitted to
install and run Linux without a swap partition at all.

Current workaround:  make a 1 MB (or single-cylinder) swap
partition

Comment 1 Jay Turner 1999-06-16 18:30:59 UTC
Performing the installation in "expert" mode will allow you to get
around this requirement.  This is not a bug in the system, but rather
a safety feature.


Note You need to log in before you can comment on or make changes to this bug.