Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3493 - Wierd scsi
Summary: Wierd scsi
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.0
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-16 04:58 UTC by spurius
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-06-29 18:46:03 UTC


Attachments (Terms of Use)

Description spurius 1999-06-16 04:58:33 UTC
My scsi card is not officially supported by any linux
kernel, but I have a scsi driver which works just fine with
it that I got from an independant source.  However, when I
went to do an upgrade to RH 6.0, it asked me if I wanted to
use scsi.  I said yes.  The driver wasn't listed so I went
back and said no scsi, figuring i'd install it later.  The
install continued, but then the installer, even though I
said not to use scsi, tried, for some reason to mount every
drive in /etc/fstab, which included scsi drives.  Failing
the mount, the installer eventually failed.

Comment 1 Jay Turner 1999-06-29 18:46:59 UTC
This is not a bug, as this is the way that the installer works.


Note You need to log in before you can comment on or make changes to this bug.