Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3492 - non-robust cdrom
Summary: non-robust cdrom
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-16 04:55 UTC by spurius
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-07-07 16:45:49 UTC


Attachments (Terms of Use)

Description spurius 1999-06-16 04:55:30 UTC
The installer appears to be only capable of installing from
/dev/hdc.  My /dev/hdc is a first generation dvdrom; it
doesn't read cds.  My /dev/hdd is a cdrom, and reads much
faster to boot.  Historically, on my system, to install
redhat linux I've had to unplug my dvdrom to install, which
is really a pain.  Users should get a choice of what device
to use, or at least be able to specify some option to the
installer.

Comment 1 Jay Turner 1999-06-16 18:40:59 UTC
This issue has been forwarded to the install developer for further
consideration.

Comment 2 Jay Turner 1999-07-07 16:45:59 UTC
*** This bug has been marked as a duplicate of 2122 ***


Note You need to log in before you can comment on or make changes to this bug.