Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3486 - lilo fails if dos partition is invalid
Summary: lilo fails if dos partition is invalid
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-15 19:57 UTC by chris
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-07-07 16:44:41 UTC


Attachments (Terms of Use)

Description chris 1999-06-15 19:57:26 UTC
make all new partition table, including linux (type=83),
swap (type=82), a vfat (type=c) partition.  When lilo tries
to install the bootloader in the MBR (/dev/hda, NOT
/dev/hda1), it fails, probably because the DOS partition has
not yet been formatted.  Clearing the partition from the
list of partitions to mount/boot with lilo permits the
install to continue, otherwise you're stuck.

Comment 1 Jay Turner 1999-06-16 19:09:59 UTC
We are aware of this issue and are going to provide better wording in
future releases in order to prevent this type of thing.

Comment 2 Jay Turner 1999-07-07 16:44:59 UTC
*** This bug has been marked as a duplicate of 4 ***


Note You need to log in before you can comment on or make changes to this bug.