Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3481 - SMB client zero file lengths
Summary: SMB client zero file lengths
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: samba
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-15 16:21 UTC by Stephen John Smoogen
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-07-21 14:38:27 UTC


Attachments (Terms of Use)

Description Stephen John Smoogen 1999-06-15 16:21:41 UTC
Joe Doran <joed@pc-ltd.co.uk> writes:

I have come across a bug which has shown its head in
smbclient on redhat 6.0.

I have installed the basic redhat 6.0 product and whilst
doing a mget from an NT server I  have noted some files
retreived have a zero byte content. I have replicated this
with the contributed version 2.04b from your website.
However if you get the individual files one by one, voila it
works.

I have also tried other versions of 2.03 and 2.04 running
under netbsd and they perform correctly, so it appears to be
a redhat problem only.

Maybe it is a filesystem problem within redhat?

Comment 1 Bill Nottingham 1999-06-15 21:06:59 UTC
are you using the stock kernel? If so, have you tried one
with CONFIG_SMB_WIN95 turned off?

Comment 2 Bill Nottingham 1999-07-21 14:38:59 UTC
closed due to lack of input.


Note You need to log in before you can comment on or make changes to this bug.