Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3478 - rpc.yppasswd dumps core
Summary: rpc.yppasswd dumps core
Keywords:
Status: CLOSED DUPLICATE of bug 3126
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ypserv
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-15 14:35 UTC by Cristian Gafton
Modified: 2015-01-07 23:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-06-15 14:43:53 UTC


Attachments (Terms of Use)

Description Cristian Gafton 1999-06-15 14:35:38 UTC
I have found that rpc.yppasswdd dies every time you run
"yppasswd username".
I have confirmed this with several other members of
hedwig-list@redhat.com.
Thorsten Kukuk had no answer as he can not replicate the
problem on their
os. I have updated the yp tools to the latest
ypserv-1.3.6.92 vintage and
the problem remains.
The mail list members that are experiencing the same problem
that I am, all
agree that it has nothing to do with pilot error on yp
client installations
as we get the same errors on hpux, Tru64UNIX, Redhat Linux,
etc etc etc.

Comment 1 Jeff Johnson 1999-06-15 14:43:59 UTC
*** This bug has been marked as a duplicate of 3126 ***


Note You need to log in before you can comment on or make changes to this bug.