Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3453 - Tulip-based network cards are disabled
Summary: Tulip-based network cards are disabled
Keywords:
Status: CLOSED DUPLICATE of bug 2744
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netcfg
Version: 6.0
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-14 13:56 UTC by nrhudy
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-06-14 17:32:26 UTC


Attachments (Terms of Use)

Description nrhudy 1999-06-14 13:56:51 UTC
I have noticed with all users running Hedwig that some
network cards based off the Tulip driver (most notably
LinkSys EtherFast cards) do not function.  This is
characterized by a lack of network card initialization at
startup, followed by an inability to open eth0 (and the
message "Delayed eth0 initialization").  In addition to
that, issuing "insmod tulip" returns only that the device is
busy and does not elaborate.  Both the standard tulip.c
within the kernel and the LinkSys-provided tulip.c have been
tested, and both have returned the same results.  The only
conclusion that I can arrive at is that Hedwig contains some
sort of bug which interferes with the operation of
Tulip-based cards; it is also notable that such activity is
not present in Apollo.

Comment 1 nrhudy 1999-06-14 13:59:59 UTC
By the way, I forgot to mention that I have been reading reports of
similar happenings on LinkSys mailing lists and the like, if that
helps any.

Comment 2 Jeff Johnson 1999-06-14 17:32:59 UTC
This appears to be the same issue as #2744, so I'm duplicating
there.

*** This bug has been marked as a duplicate of 2744 ***


Note You need to log in before you can comment on or make changes to this bug.