Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3452 - wrong mailcap entry for pdf
Summary: wrong mailcap entry for pdf
Keywords:
Status: CLOSED DUPLICATE of bug 2618
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mailcap
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-14 13:47 UTC by hq
Modified: 2014-03-17 02:09 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-07-28 21:50:17 UTC


Attachments (Terms of Use)

Description hq 1999-06-14 13:47:31 UTC
should be  "application/pdf; xpdf %s"
                           ^
instead of "application/pdf: xpdf %s"
                           ^

Comment 1 Jay Turner 1999-06-14 17:27:59 UTC
This issue has been forwarded to a developer for further action.

Comment 2 Cristian Gafton 1999-07-28 08:13:59 UTC
assigned to notting

Comment 3 Bill Nottingham 1999-07-28 21:50:59 UTC
*** This bug has been marked as a duplicate of 2618 ***


Note You need to log in before you can comment on or make changes to this bug.