Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 344581 (wyrd-ppc64) - wyrd cannot be built for ppc64 because there is no ocaml for ppc64
Summary: wyrd cannot be built for ppc64 because there is no ocaml for ppc64
Keywords:
Status: CLOSED RAWHIDE
Alias: wyrd-ppc64
Product: Fedora
Classification: Fedora
Component: wyrd
Version: rawhide
Hardware: ppc64
OS: Linux
low
low
Target Milestone: ---
Assignee: Till Maas
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On: 239077
Blocks: FE-ExcludeArch-ppc64, F-ExcludeArch-ppc64
TreeView+ depends on / blocked
 
Reported: 2007-10-21 18:09 UTC by Till Maas
Modified: 2013-01-10 04:28 UTC (History)
3 users (show)

Fixed In Version: wyrd-1.4.4-1.fc9
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-02-29 21:47:48 UTC


Attachments (Terms of Use)

Description Till Maas 2007-10-21 18:09:09 UTC
Description of problem:

wyrd is written in ocaml. Ocaml is not in ppc64, therefore wyrd is not available
for ppc64.

There is no "wyrd" component, yet. I will change this when it is available. This
is why I use "distribution".

Comment 1 Till Maas 2008-02-29 21:47:48 UTC
wyrd is now in rawhide for ppc64, too.

http://koji.fedoraproject.org/koji/taskinfo?taskID=480037


Note You need to log in before you can comment on or make changes to this bug.