Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3434 - pcmcia install not possible on IBM thinkpad 310E
Summary: pcmcia install not possible on IBM thinkpad 310E
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-13 15:05 UTC by torben
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-07-15 19:05:33 UTC


Attachments (Terms of Use)

Description torben 1999-06-13 15:05:20 UTC
Redhat-6.0 fails to detect pcmcia on a thinkpad 310E laptop,
so installing/upgrading is impossible. Even in expert mode,
there is no way to force loading of the pcmcia modules.

linux/pcmcia-cs has no trouble detecting the pcmcia slots,
so it must be a flaw in the red hat installer.

Non-redhat can be installed with no problem:
# cat /proc/pci
  Bus  0, device   4, function  0:
    CardBus bridge: Texas Instruments PCI1131 (rev 1).
      Medium devsel.  Master Capable.  Latency=32.  Min
Gnt=192.Max Lat=7.

Comment 1 David Lawrence 1999-07-07 21:35:59 UTC
Does the installer still fail to detect the pcmcia bridge if you have
Cardbus support disabled?

You can disable it by going into the BIOS (hitting F2 while turning on
the machine) and then go to System Security, disable CardBus support
then back out with the ESC key til you are asked to save the new
settings.

Comment 2 Bill Nottingham 1999-07-15 19:05:59 UTC
*** This bug has been marked as a duplicate of 2589 ***


Note You need to log in before you can comment on or make changes to this bug.