Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3430 - Parallel zip drive (PPA3) not detected and not configurable during installation
Summary: Parallel zip drive (PPA3) not detected and not configurable during installation
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.0
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL: http://pobox.com/~e.maryniak/
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-13 13:46 UTC by Eric Maryniak
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-06-14 18:04:58 UTC


Attachments (Terms of Use)

Description Eric Maryniak 1999-06-13 13:46:00 UTC
When booting with the Red Hat floppy, the parallel zip
drive (via scsi4) is not detected, probably because
support is not in the kernel. (I happen to know that
you have to use scsi to access the parallel port zip).

When I select, during installation at item "SCSI
Configuration", "Do you have a SCSI adapter? Yes" and
"Iomega PPA3 (parallel port zip" + "Autoprobe", I get
the error: "I can't find the device anywhere on your
system!". Virtual console 3 (Alt-F3) reveals:
"* running /bin/insmod /bin/insmod /modules/ppa.o"
"* insmod failed!"
Note the double /bin/insmod, which imho is an erroneous
call. However, when I try in Alt-F2 console:
/bin/insmod /modules/ppa.o
I get the error: "Cannot find archive member ppa.o:
file does not exist in archive".
Note that /modules is properly symlinked to the right
directory on the, also properly mounted, cdrom.

Comment 1 Jeff Johnson 1999-06-14 18:04:59 UTC
*** This bug has been marked as a duplicate of 2501 ***


Note You need to log in before you can comment on or make changes to this bug.