Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3419 - ipchains doesen't work on 386 processor
Summary: ipchains doesen't work on 386 processor
Keywords:
Status: CLOSED DUPLICATE of bug 3413
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ipchains
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-12 16:57 UTC by x
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-06-14 17:02:42 UTC


Attachments (Terms of Use)

Description x 1999-06-12 16:57:39 UTC
ipchains crashes on 386 systems.

Rebuilding the SRPM fixes the problem. So I think it's the
same as with bind and dip (compiled with pentium
optimizations).

Comment 1 Alan Cox 1999-06-13 00:33:59 UTC
Another package built with a kernel header using bswap. Looks like
ntohs/ntohl are the culprits

Comment 2 Bill Nottingham 1999-06-14 17:02:59 UTC
*** This bug has been marked as a duplicate of 3413 ***


Note You need to log in before you can comment on or make changes to this bug.