Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3415 - Bug in besy
Summary: Bug in besy
Keywords:
Status: CLOSED DUPLICATE of bug 3231
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: glibc
Version: 6.0
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-12 15:44 UTC by gborzi
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-06-13 03:06:33 UTC


Attachments (Terms of Use)

Description gborzi 1999-06-12 15:44:12 UTC
Function besy0(x) gives very inaccurate results (the error
is very high) for values of the argument x lesser 2.
Function besy1 gives correct results, but besyn(n,x) gives
wrong results for n>1 and x<2.

Comment 1 Jeff Johnson 1999-06-13 03:06:59 UTC
*** This bug has been marked as a duplicate of 3231 ***


Note You need to log in before you can comment on or make changes to this bug.