Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3414 - xtrojka RPM includes wrong scorefile
Summary: xtrojka RPM includes wrong scorefile
Keywords:
Status: CLOSED DUPLICATE of bug 2454
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: xtrojka
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-12 15:15 UTC by francis+rhbz
Modified: 2015-01-07 23:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-06-13 01:54:32 UTC


Attachments (Terms of Use)

Description francis+rhbz 1999-06-12 15:15:43 UTC
xtrojka-1.2.3-6 includes a file
/var/lib/games/xtrojka.score; it's apparently supposed to be
.scores.  When I ran xtrojka, it spat out a warning "can't
stat /var/lib/games/xtrojka.scores", over and over again.  I
renamed the file from .score to .scores and it was fine.

Comment 1 Jeff Johnson 1999-06-13 01:54:59 UTC
*** This bug has been marked as a duplicate of 2454 ***


Note You need to log in before you can comment on or make changes to this bug.