Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3410 - slocate never finishes it's daily run
Summary: slocate never finishes it's daily run
Keywords:
Status: CLOSED DUPLICATE of bug 2682
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: findutils
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-11 22:37 UTC by bvermeul
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-06-12 17:15:28 UTC


Attachments (Terms of Use)

Description bvermeul 1999-06-11 22:37:19 UTC
slocate doesn't complete it's daily run. After about a day,
it is still running, gobbling up the complete CPU, and
pushing up the load. Dunno what's causing it, ps aul shows
it's not doing anything in the kernel.

Can't seem to find slocate in the list of components, so
thought I might try this approuch instead... :)

Comment 1 Jeff Johnson 1999-06-12 17:15:59 UTC
*** This bug has been marked as a duplicate of 2682 ***


Note You need to log in before you can comment on or make changes to this bug.