Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3404 - default queries not getting saved
Summary: default queries not getting saved
Keywords:
Status: CLOSED DUPLICATE of bug 3266
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General
Version: 2.1rC
Hardware: All
OS: Linux
medium
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-11 12:49 UTC by Jay Turner
Modified: 2015-01-07 23:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-05-08 04:59:12 UTC


Attachments (Terms of Use)

Description Jay Turner 1999-06-11 12:49:31 UTC
I can set up the default query on the system and click the
button to have it saved as the default, but when I reenter
Bugzilla, the default query has been reset.  Clicking the
"Reset to default query" does not restore to my default, but
rather to what appears to be a system default.

Comment 1 Aleksey Nogin 2002-10-25 22:26:32 UTC

*** This bug has been marked as a duplicate of 3266 ***


Note You need to log in before you can comment on or make changes to this bug.