Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 34 - wrong permissions of /usr/doc/gimp-manual*
Summary: wrong permissions of /usr/doc/gimp-manual*
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gimp
Version: 5.2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
: 590 762 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1998-11-11 06:19 UTC by pablo
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1998-12-03 21:05:32 UTC


Attachments (Terms of Use)

Description pablo 1998-11-11 06:19:44 UTC
Execute/access bit is missing:
drw-r--r--   2 root     root        17408 Nov 11 12:16
gimp-manual-1.0.0

Comment 1 pablo 1998-11-23 11:05:59 UTC
btw, it seems that this isn't the only one. It would be
nice if the %doc macro of rpm would automatically set some sane
default permissions for all /usr/doc files and directories.

Comment 2 Cristian Gafton 1998-12-03 21:05:59 UTC
This was an rpm bug that caused directories to inherit files
permissions. New packages are out in the rawhide.

Comment 3 Bill Nottingham 1998-12-28 15:59:59 UTC
*** Bug 34 has been marked as a duplicate of this bug. ***

/usr/doc/procps-1.2.9 has mode 0644, instead of 0755


------- Additional Comments From borgia@students.cs.unibo.it  12/26/98 05:58 -------
sorry, I meant /usr/doc/gimp-manual-1.0.0

------- Additional Comments From ayn2@cornell.edu  12/26/98 18:57 -------
This is a dumpicate of #34
And /usr/doc/procps-* is reported in #117

Comment 4 Bill Nottingham 1999-01-11 15:21:59 UTC
*** Bug 34 has been marked as a duplicate of this bug. ***

Missing x permission on /usr/doc/gimp-manual* directory


Note You need to log in before you can comment on or make changes to this bug.