Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3392 - pidentd unaligned access
Summary: pidentd unaligned access
Keywords:
Status: CLOSED DUPLICATE of bug 2097
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: pidentd
Version: 6.0
Hardware: alpha
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-10 17:06 UTC by lav
Modified: 2015-01-07 23:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-06-10 18:18:18 UTC


Attachments (Terms of Use)

Description lav 1999-06-10 17:06:28 UTC
pidentd-2.8.5 generates unaligned access message because of
sscanf(%ld,&int_var) in linux.c module.

Comment 1 Jeff Johnson 1999-06-10 18:18:59 UTC
*** This bug has been marked as a duplicate of 2097 ***


Note You need to log in before you can comment on or make changes to this bug.