Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3386 - the webfind feature starts the listing of rpms at sparc
Summary: the webfind feature starts the listing of rpms at sparc
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnorpm
Version: 6.0
Hardware: alpha
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-10 13:59 UTC by alvin
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-08-17 22:11:35 UTC


Attachments (Terms of Use)

Description alvin 1999-06-10 13:59:07 UTC
when the rpmfind component of gnorpm is run up it starts
listing the pacages at sparc. By doing a new search with a
null search string(have to do a search for real first). the
full list is presented.

Comment 1 David Lawrence 1999-07-07 20:13:59 UTC
I have verified this to happen with a standard 6.0 install in our test
lab. If you type in a random search string it will of course fail with
no matches. Then you search again with the search field blank, it
shows all available packages properly.

Comment 2 Owen Taylor 2000-03-07 00:54:59 UTC
I can't reproduce this, or don't properly understand the problem.
The first time, and subsequent times I try webfind, I'm only shown
i386 packages (on an i386 system). Perhaps this was corrupt
RDF files earlier.

Comment 3 Kjartan Maraas 2000-08-17 22:11:33 UTC
Can't reproduce this problem here.

Kjartan


Note You need to log in before you can comment on or make changes to this bug.