Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3383 - RFE: Add tape support to rescue disk
Summary: RFE: Add tape support to rescue disk
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.0
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
: 28227 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-10 12:35 UTC by newsham
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-02-27 17:28:06 UTC


Attachments (Terms of Use)

Description newsham 1999-06-10 12:35:24 UTC
(this is a suggestion, not a bug, per se)

The rescue disk for 6.0 lacks tape support (in particular,
atapi tape support).  I would think that restoring from
tape would be a common/useful rescue activity.  It would
be nice if the kernel shipped with the rescue/boot disk
supported atapi tape drives in the future.

Comment 1 Jay Turner 1999-06-11 14:49:59 UTC
This recommendation has been forwarded to a developer for further
consideration.

Comment 2 Jay Turner 2000-02-10 20:01:59 UTC
This has been added to a list of feature requests for future releases.

Comment 3 Michael Fulbright 2000-09-26 16:10:29 UTC
Moving to RESOVLED - DEFERRED from CLOSED - DEFERRED

Comment 4 Michael Fulbright 2000-09-26 16:56:11 UTC
Moving to RESOVLED - DEFERRED from CLOSED - DEFERRED

Comment 5 Michael Fulbright 2001-09-18 19:45:36 UTC
*** Bug 28227 has been marked as a duplicate of this bug. ***

Comment 6 Michael Fulbright 2003-02-27 17:28:06 UTC
Done.


Note You need to log in before you can comment on or make changes to this bug.