Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3380 - Bar on left side of console
Summary: Bar on left side of console
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 6.0
Hardware: sparc
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-10 06:42 UTC by andre_punt
Modified: 2008-08-01 16:22 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed:


Attachments (Terms of Use)

Description andre_punt 1999-06-10 06:42:28 UTC
Using RH6 on a SS2 with bwtwo gives in text mode a small
vertical bar on the left side of the console.
This bar is still there when switching to XFree86 and the
SunMono server is unable to set a refresh rate, resulting
in black screen which is flickering when the mouse is moved.
During installation the server gives an error that it is
unable to connect. The bar is onl showing when a kernel
version of 2.2.x or higher is used.

Comment 1 Jeff Johnson 1999-06-10 12:53:59 UTC
Dave, what's the cause of thsi? And what can/should I do to fix?

Comment 2 andre_punt 1999-06-10 12:57:59 UTC
Primairy concern is the failure of starting XFree86, with RH5.1 I was
able to start Xfree86 but only in 640x400 display, not a nice sight
on a 19" screen.
During installation the monitor and framebuffer are correctly
detected, but fail to start.

Comment 3 David Miller 1999-06-10 13:01:59 UTC
BWTWO is known to be broken right now for some reason, reason
is unknown.  But I just got my hands on a bwtwo card, and if it
still works I'll fix this soon.  Hopefully it can get into the
next X and/or kernel update, depending on where the fix is needed.

All datapoints up till now suggest the kernel is where the bug is.

Comment 4 andre_punt 1999-06-10 13:11:59 UTC
Primairy concern is the failure of starting XFree86, with RH5.1 I was
able to start Xfree86 but only in 640x400 display, not a nice sight
on a 19" screen.
During installation the monitor and framebuffer are correctly
detected, but fail to start.

Comment 5 andre_punt 1999-06-10 13:12:59 UTC
Sorry, pressed a wrong button.

I'll wait for furher information from you.
TIA


Note You need to log in before you can comment on or make changes to this bug.