Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3371 - linuxconf generates incorrect configuration for slip interfaces
Summary: linuxconf generates incorrect configuration for slip interfaces
Keywords:
Status: CLOSED DUPLICATE of bug 3120
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: linuxconf
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-09 18:39 UTC by lars
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-10-04 20:08:46 UTC


Attachments (Terms of Use)

Description lars 1999-06-09 18:39:44 UTC
When setting up a slip interface with linuxconf under RH6.0,
linuxconf creates
/etc/sysconfig/network-scripts/chat-$DEVICE.  Unfortunately,
RedHat's network scripts (ifup-sl) expect to find a dip
script (/etc/sysconfig/network-scripts/dip-$DEVICE).

Workaround: use control-panel (netcfg) to set up network
interfaces.

Comment 1 Michael K. Johnson 1999-10-04 20:08:59 UTC
*** This bug has been marked as a duplicate of 3120 ***


Note You need to log in before you can comment on or make changes to this bug.