Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3365 - Kernel panic on 2.2.5-22smp #1 SMP
Summary: Kernel panic on 2.2.5-22smp #1 SMP
Keywords:
Status: CLOSED DUPLICATE of bug 3364
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 6.0
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-09 15:54 UTC by mike
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-06-29 15:02:43 UTC


Attachments (Terms of Use)

Description mike 1999-06-09 15:54:33 UTC
Please forgive the poor formatting.
The following is a panic we received at 6:54am PST using the
stock 2.2.5-22smp kernel recently released. Our server
locked up with no console response with the following on the
screen:

Unable to handle kernel null pointer dereference at virtual
address 00000066
current.tss.cr3=00101000 %cr3=00101000
*pdc = 00000000
oops: 0000
cpu: 1
eip 0010:[<c0167240>]
eflags: 00010246
eax: 00000000 ebx: f3f62260 ecx: 00000000 edx: 00000000
esi: d285a230 edi: f3f62260 ebp: c0fade1c esp: c0fade08
ds: 0018  es: 0018  ss: 0018
process swapper (pid:0, process nr:1, stackpage = c0fad000)
stack: 000005b4 00000000 c001f620 c014fe5c c001f620
d285a180 c016756b d285a180 f3f62260 000005b4
d285a180 d285a230 d285a1d4 d285a180 c0167695
d285a180 f3f62260 d285a230 ffffff06 c0164b4f
d285a180 d285a230 d285a180

call trace: [<c014fe5e>] [<c013dcff>] [<c015df91>]
[<c0151d21>] [<c011a0d9>] [<c010b039>] [<c0108c08>]
[<c010736c>] [<c01075db>]

code: 80 79 66 00 74 13 8b 81 88 00 00 00 8b 00 83 f8 01 0f
95 c0

Aiee killing interrupt handler
Kernel panic: Attempted to kill the idle task!
in interrupt handler - not syncing

Comment 1 Jeff Johnson 1999-06-09 16:24:59 UTC
Could you reply to this message with the oops text attached?
I hate html :-(
Thanks.

------- Email Received From  "Michael A. Folmer" <mike@myhome.net> 06/09/99 23:10 -------

Comment 2 Jay Turner 1999-06-29 15:02:59 UTC
*** This bug has been marked as a duplicate of 3364 ***


Note You need to log in before you can comment on or make changes to this bug.