Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3360 - /etc/rc.sysinit has dependency on raidadd which does not exist
Summary: /etc/rc.sysinit has dependency on raidadd which does not exist
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: initscripts
Version: 6.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
: 4047 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-09 14:51 UTC by rduta
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-06-09 19:47:10 UTC


Attachments (Terms of Use)

Description rduta 1999-06-09 14:51:56 UTC
with the new raid package, raidadd no longer exists, and
the /etc/rc.sysinit which looks for /sbin/raidadd will
not work as far as the raid tools are concerned.

/etc/rc.sysinit needs to be edited to reflect this.

The impact of this is that I can't have my raid1 /dev/md0
device activated at boot without writing my own scripts
to do it.

Comment 1 Dale Lovelace 1999-06-09 19:47:59 UTC
Changed to /sbin/raidstart in initscripts-4.19-1.i386.rpm

Comment 2 Bill Nottingham 1999-07-15 15:09:59 UTC
*** Bug 4047 has been marked as a duplicate of this bug. ***

/etc/rc.d/rc.sysinit in initscripts-4.16-1 uses
'raidadd'. But raidtools-0.90-3 has not.
After rebooting, could not mount raid volumes.
Because no one 'raidstart -a'.

Comment 3 shinta 1999-08-10 07:37:59 UTC
So whereis 'initscripts-4.19-1.i386.rpm' ?
And rawhide's 'initscripts-4.28-2.i376.rpm' does not reflect this.
Please check it.


Note You need to log in before you can comment on or make changes to this bug.