Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3359 - xterm doesn't exit when X server terminates
Summary: xterm doesn't exit when X server terminates
Keywords:
Status: CLOSED DUPLICATE of bug 2767
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-09 12:53 UTC by Michael Meissner
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-06-09 13:15:51 UTC


Attachments (Terms of Use)

Description Michael Meissner 1999-06-09 12:53:40 UTC
If I exit the X server via alt-control-backspace, the xterm
provided with RedHat 6.0 does not seem to terminate.  If I
run the 5.2 xterm binary from your XFree-3.3.3.1 it does
terminate when the X server goes away (as well as every
version of xterm I have ever used in the last 11-12 years).
This is a major annoyance.  I have temporarily worked around
the problem by using the 5.2 version.

Comment 1 Jeff Johnson 1999-06-09 13:15:59 UTC
You need to install utempter-0.5-2 to fix this problem.

An errata is due soon.

*** This bug has been marked as a duplicate of 2767 ***


Note You need to log in before you can comment on or make changes to this bug.