Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3351 - aha1542 module doesn't work after upgrading from RedHat 5.2
Summary: aha1542 module doesn't work after upgrading from RedHat 5.2
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-08 23:41 UTC by skratch
Modified: 2008-08-01 16:22 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed:


Attachments (Terms of Use)

Description skratch 1999-06-08 23:41:59 UTC
I selected the kernel component because there's no selection
for modules and they are included in the kernel RPM.

The following is a portion of the email I sent to support:

---------------------------------------------------------

When I try to mount it, the following happens:

First, the light on the CD-R goes on and nothing happens for
a while, then it says this:

aha1542.c: Unable to abort command for target 0
aha1542.c: Trying device reset for target 0

then then the light goes off, and then comes back on again,
and then
turns on and off while it gives me this:

aha1542.c: Unable to abort command for target 0
Sent BUS RESET to scsi host 0
CD-ROM I/O error: dev 0b:00, sector 64
isofs_read_super: bread failed, dev 0b:00,
iso_blknum=16,block=32
mount: wrong fs type, bad option, bad superblock on
/dev/scd0, or
too many mounted file systems

Now I know the drive works, it works fine on my windows :(
side. And it worked just fine before I upgraded to 6.0.

-------------------------------------------------------

I did upgrade the kernel from 2.2.5-15 to 2.2.5-22 and that
didn't help it either. I also went through this with support
for a couple of weeks, nothing helped, so I'm submitting it
as a bug. Again, this worked just fine with Red Hat 5.2
(using the kernel that came with the distribution, 2.0.3-6 I
think). Also, the SCSI CD-R that I'm using is a Smart and
Friendly SpeedWriter, model SAF CD-R4012.


Note You need to log in before you can comment on or make changes to this bug.