Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3345 - Hylafax sendfax does not work
Summary: Hylafax sendfax does not work
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Powertools
Classification: Retired
Component: hylafax
Version: 5.2
Hardware: sparc
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Powers
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-08 20:30 UTC by tacedi
Modified: 2009-01-05 22:49 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-01-13 01:40:02 UTC


Attachments (Terms of Use)

Description tacedi 1999-06-08 20:30:26 UTC
Installed hylafax-4.0pl1-2.sparc.rpm from Power Tools CD on
a Sun Sparc 5 running Redhat 5.2.

My modem was set up as cua0 using faxaddmodem during
install.

When I try to fax a test ascii text file created by vi to a
remote fax using:

    sendfax -n -d [phone number] /tmp/testfile

I get the error message:

    sendfax:  no files to send

I've tried different combinations.  Nothing seems to work.

When I run "faxstat -a", I get:

     HylaFAX scheduler on smaug.dtts.navy.mil:  Running

However, if I set:

   FAXSERVER=cua0@smaug.dtts.navy.mil

it then asks me for a password when I type "faxstat -a",
but my root password does not work.

I also tried:

    sendfax -n -h cua0@smaug.dtts.navy.mil -d [phone
number] /tmp/testfile

Also does not work.

Is there a hylafax user's group?  Any documentation other
than the online man pages?

Comment 1 Tim Powers 1999-09-20 18:30:59 UTC
Check out http://www.hylafax.org/setup.html , let me know if this
helps.

Tim

Comment 2 Tim Powers 2000-01-13 01:39:59 UTC
I am closing this bug because there hasn't been any messages since I last
resonded in September.

Comment 3 David Tao 2009-01-05 22:49:00 UTC
I will try to reproduce it .


Note You need to log in before you can comment on or make changes to this bug.