Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3344 - autoconf.h part of kernel-source package instead of kernel package
Summary: autoconf.h part of kernel-source package instead of kernel package
Keywords:
Status: CLOSED DUPLICATE of bug 3151
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 6.0
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-08 20:07 UTC by kilpatds
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-06-08 22:22:00 UTC


Attachments (Terms of Use)

Description kilpatds 1999-06-08 20:07:54 UTC
$ rpm -qf /usr/include/linux/autoconf.h
kernel-headers-2.2.5-22
$ grep SMP /usr/include/linux/autoconf.h
#undef
CONFIG_SMP

Since I'm running an SMP kernel on my home system, this
obviously makes it more difficult to compile kernel-modules
to either play with myself or for products such as 4-Front's
OSS sound drivers.

Comment 1 Jeff Johnson 1999-06-08 22:22:59 UTC
*** This bug has been marked as a duplicate of 3151 ***


Note You need to log in before you can comment on or make changes to this bug.