Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3341 - ypbind does not work on Alpha Linux 6.0
Summary: ypbind does not work on Alpha Linux 6.0
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ypbind
Version: 6.0
Hardware: alpha
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Florian La Roche
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-08 18:52 UTC by michael.waite
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-08-31 17:34:23 UTC


Attachments (Terms of Use)

Description michael.waite 1999-06-08 18:52:16 UTC
During installation of 6.0 (Alpha) we set it up to use
ypbind. We entered the domain name, server, and told it not
to broad cast but to use a specific server.
After a reboot ypbind failed to start cause it couldn't find
the yp domain. /etc/yp.conf is configured correctly but does
not appear to be used by the system.
We edited /etc/rc.d/rc.sysinit and put in NISDOMAIN=drive.
This worked as a tollerable temporary solution to the
problem but should not be regarded as a "fix". We would like
to see the process that the man pages refer to be
implemented corectly.

Comment 1 Jeff Johnson 1999-06-08 19:20:59 UTC
Have you tried using authconfig? Or are you just editing by hand?

Comment 2 Bill Nottingham 1999-08-31 17:34:59 UTC
Closed, lack of input.

Make sure that NISDOMAIN is set in /etc/sysconfig/network - that
should be done by authconfig at installt time.


Note You need to log in before you can comment on or make changes to this bug.