Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 331201 - virt-manager: Cannot PXE boot VM after install
Summary: virt-manager: Cannot PXE boot VM after install
Keywords:
Status: CLOSED DUPLICATE of bug 288331
Alias: None
Product: Fedora
Classification: Fedora
Component: virt-manager
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Daniel Berrange
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: K12LTSP
TreeView+ depends on / blocked
 
Reported: 2007-10-14 06:38 UTC by Warren Togami
Modified: 2008-03-10 15:22 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-03-10 15:22:30 UTC


Attachments (Terms of Use)

Description Warren Togami 2007-10-14 06:38:53 UTC
virt-manager-0.5.2-1.fc8

virt-manager assumes that you would want PXE boot only during install, and
thereafter you will be booting from the hard drive.

Please add an option that allows a VM to:
- always boot from PXE
- do not assume that a PXE boot VM requires a local hard drive

This would be very helpful for K12LTSP development/testing.

Comment 1 Daniel Berrange 2007-10-18 02:35:32 UTC
The second RFC is tracked in bug 236782


Comment 2 Cole Robinson 2008-03-10 15:22:30 UTC
You can choose a boot device for a fv guest in current upstream. Since both
these issues are being tracked by separate bugs (boot device is bug 288331, no
disk option is bug 236782) I'm closing this as a duplicate.

*** This bug has been marked as a duplicate of 288331 ***


Note You need to log in before you can comment on or make changes to this bug.