Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 3311 - kickstart will not allow multiple swap partitions
Summary: kickstart will not allow multiple swap partitions
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 5.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-07 11:03 UTC by Simon Falvey
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-06-07 11:38:55 UTC


Attachments (Terms of Use)

Description Simon Falvey 1999-06-07 11:03:25 UTC
When laying out a disk with the following lines in the
ks.cfg

clearpart --all
part / --size 1024 --grow
part swap --size 127
part swap --size 127

kickstart fails to create the second swap partition.

Comment 1 Simon Falvey 1999-06-07 11:07:59 UTC
Just noticed bud id 1204. It should at least complain telling you it
is unable to perform the partitioning requested.

Comment 2 Jeff Johnson 1999-06-07 11:38:59 UTC
*** This bug has been marked as a duplicate of 1204 ***


Note You need to log in before you can comment on or make changes to this bug.